The Cloudiway File migration product allows to migrate a specific folder.
When choosing this option, you may hit one the following error:
“Cannot find the source folder to migrate, Verify the folder ID specified”.
“Cannot find the source folder to migrate, Verify the folder path”.
Cause:
Most likely, you have specified an incorrect folder ID or path, or this folder is set to not to be migrated.
Resolution:
Please follow these steps to find the cause of the problem and how to resolve it.
- Make sure the folder exists in the drive and that it’s owned by the user you’re trying to migrate.
- Make sure you have specified the correct folder ID or path in the source email field of your file user, read more here.
- Verify that the folder does not exist in the “Folders to be excluded” list. (The list can be found under File Migration -> Global Settings).