Problem:
During your Drive migration, your user is erroring out with the fatal error: “Cannot find the source folder to migrate, Verify the folder ID specified”.
Cause:
Most likely, you have specified an incorrect folder ID, or this folder is set to not to be migrated.
Resolution:
Please follow these steps to find the cause of the problem and how to resolve it.
- Make sure the folder exists in the drive and that it’s owned by the user you’re trying to migrate.
- Make sure you have specified the correct folder ID in the source email field of your file user.
- Verify that the folder does not exist in the “Folders to be excluded” list. (The list can be found under File Migration -> Global Settings).
- Verify that the same folder was not migrated in another user. A specific folder can be migrated only once.