Problem
During Google authentication, the migration or Pre-Processing task fails with the following error message:
Error:”invalid_grant”, Description: ” Invalid email or User ID”, Uri:”
Cause
The email address, configured in the platform is not correct or does not exist in Google Apps.
Either the source email address of the user, or the target email address defined in the migration list is incorrect.
Resolution
Make sure that the user exists in your domain and/or is spelled correctly in the platform.