Problem
When migrating a personal Gmail mailbox, you’re hitting the following error: Fatal error during migration process: MAAS Imap client mode ERROR
Cause 1
Cloudiway migration platform is a B2B migration platform.
It is designed to migrate company data, not personal data.
Messaging systems like Hotmail, Yahoo, Gmail (personal Gmail) are not supported
Cause 2
If you migrate from Zimbra or IMAP server, check the following points:
- Mailbox has a valid license
- IMAP protocol is enabled on user’s mailbox
- The Server port in the source connector is configured correctly.
Cause 3
The credentials provided by the user in the self-service mode are incorrect and the platform fails to connect to it.
Use the Resend button, so the user reenters his/her credentials again.