You notice the error “Throttling limit reached, stopping migration” in the user migration logs.
Cause 1
Google connector: As explained in this article, Google has its own throttling limitations which means you can only migrate between 2.5 and 3.5 GB of data within 18-24 hours per user. Cloudiway automatically stops the migration of a user when this limit is reached. Actually, the platform usually manages to migrate up to 10 GB without stopping.
Cause 2
Any connector: The migration engine identifies that the throughput within the last hour is too low (less than 250 items migrated) and considers it as throttling. The migration will appear in Pending status for the next 4 hours.
Cause 3
Any connector: When consecutive calls are timing out, the platform determines that the calls are throttled and automatically stops and restarts later.
Resolution
There is nothing to do: this is expected behavior.
The migration of a pending user is automatically restarted.