Unable to access an account or mailbox.
Problem
During migration to Exchange or Office 365, you’re hitting the following error:
Unable to access an account or mailbox.
Cause
Most probably, Office 365 doesn’t know to which mailbox to connect to.
It may happen if the account exists twice — once as an active account and once as a deleted account.
Resolution
- Login to http://portal.microsoftonline.com;
- In the administration area, navigate to the user list;
- Navigate to the deleted user list;
- Delete the duplicate account.